[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] Building latest e17 from cvs.



jose_ogp@juno.com wrote:
> 	I updated the latest e17 from cvs a few minutes ago and tried
> to build it. I get the following message when I run autogen.sh:
> 
>  -------------------------------------------------------------------
>   Running autopoint...
>   cvs [checkout aborted]: no such tag `gettext-0_14_6'
>   autopoint: *** infrastructure files for version 0.14.6 not found;
>   this is autopoint from GNU gettext-tools 0.14.1
>   autopoint: *** Stop.
>  -------------------------------------------------------------------
> 
> 	Ok, does it really *need* to do another 'cvs checkout' just to
> run the autotools stuf, or is it just 'saying' this for some reason?

That's just autopoint being retarded.

> And will I now have to go download and install gettext version 0.14.6
> just to get this to build?

just decrement the version in configure.in

hmm.. I got a slightly different error, though.

-- 
Cheers,
Morten
:wq