[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[E-devel] gettext version?



While rebuilding e17 today, I got this;

autopoint: *** The AM_GNU_GETTEXT_VERSION declaration in your
configure.in file requires the infrastructure from gettext-0.14.6 but
this version is older. Please upgrade to gettext-0.14.6 or newer.

to fix it, I simply decremented the version to 0.14.4 in configure.in
and it built just fine.

-- 
Cheers,
Morten
:wq