[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] automake 1.10 again



On Tuesday 31 October 2006 12:09, David Seikel wrote:
> Most stick with
> autoconf 2.59 and automenu 1.9, as they have been quite stable for a
> long time.

that's just being lazy :p

the issue here isnt incompatibles, it's that older automake versions didnt 
error out properly while newer (1.10+) automake's do

that doesnt make the error any less of an error ... it just means people are 
inclined to simply ignore it by forcing automake-1.9 instead of automake-1.10
-mike

Attachment: pgpXk6nhIftJ3.pgp
Description: PGP signature