[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] Larger diff against CVS concernig autofoo and debian/*



On Tue, 24 Oct 2006 10:48:16 -0700 Blake Barnett <shadoi@nanovoid.com> babbled:

> 
> On Oct 24, 2006, at 10:35 AM, Michael Jennings wrote:
> 
> > On Tuesday, 24 October 2006, at 10:13:21 (-0700),
> > Blake Barnett wrote:
> >
> >> Obviously these packages wouldn't get into Debian this way.  Once
> >> the version changes to 0.17, it won't matter anymore.
> >
> > Are you sure?  Epoch in RPM supercedes version, and I was under the
> > impression that it worked similarly in Debian.
> 
> If it does, it's not documented in the policy manual.  And even  
> still, it shouldn't matter.  If people are going to change their  
> source for the packages (especially going to the main repository),  
> they need to remove all the packages from conflicting repositories.

it definitely supercedes version- and it is documented in debian's manual. i
know - i wrote a full debian version spec parser a while back and sat down with
the spec in gory detail.

> -Blake
> 
> 
> -------------------------------------------------------------------------
> Using Tomcat but need to do more? Need to support web services, security?
> Get stuff done quickly with pre-integrated technology to make your job easier
> Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
> http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
> _______________________________________________
> enlightenment-devel mailing list
> enlightenment-devel@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/enlightenment-devel
> 


-- 
------------- Codito, ergo sum - "I code, therefore I am" --------------
The Rasterman (Carsten Haitzler)    raster@rasterman.com
裸好多
Tokyo, Japan (東京 日本)