[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] [Fwd: Re: building with automake-1.10] Patch proposal



On Monday 23 October 2006 22:57, Landry, Marc-Andre wrote:
> I based on Kim post made a few change to be able to use automake-1.10 on
> some autogen.sh. I haven't touch all the modules and look forward
> solving warning : I only added two line maybe I hadded too much but
> couldn't be sure of what to clean out to not force autopoint. I also had
> to touch one configure.in : imlib2 configure.in add a missing entry to
> make automake-1.10 happy. Need to be test against automake-1.9.

autopoint isnt really dependant on automake version at all ... it comes from 
the gettext package

i would drop the `rm` from all of your patches and instead invoke 
`autopoint -f`
-mike

Attachment: pgpMnGkqmT2oO.pgp
Description: PGP signature