[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] building with automake-1.10



Mike Russo wrote:
> I tried setting WANT_AUTOMAKE=1.9 and doing an 'emerge e' but I'm still
> getting the same errors. Does emerge clear out my env's and not respect
> this?  Should I unmerge automake-1.10 instead?

Have you try to `WANT_AUTOMAKE=1.9 emerge e` or
`WANT_AUTOMAKE=1.9;export WANT_AUTOMAKE;emerge e` else emerge won't take
your newly set env's value. 'cause it generate a new *sh environment
(normally bash) and so only take exported value or pre-set one.

Hope it help
Marc-André