[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] building with automake-1.10



Am Fri, 20 Oct 2006 10:38:30 -0400
schrieb Mike Russo <miker@readq.com>:

> I tried setting WANT_AUTOMAKE=1.9 and doing an 'emerge e' but I'm
> still getting the same errors. Does emerge clear out my env's and not
> respect this?  Should I unmerge automake-1.10 instead?
> 

add "WANT_AUTOMAKE=1.9" at the top of /usr/bin/automake (it's a
shell-script), but remove it after the merge. It worked.

Hagen