[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] building with automake-1.10



I tried setting WANT_AUTOMAKE=1.9 and doing an 'emerge e' but I'm still
getting the same errors. Does emerge clear out my env's and not respect
this?  Should I unmerge automake-1.10 instead?

Mike Frysinger wrote:
> On Tuesday 17 October 2006 22:42, Michael Jennings wrote:
>   
>> config.rpath is relatively new; what version of automake brought that
>> about?
>>     
>
> it isnt new really ... gettext has used it for quite a while now (as long as 
> ive played with gettext)
>
> i guess automake now performs sanity checks to make sure it exists when it is 
> going to be called (previously you'd just get errors when you run 
> `./configure` about config.rpath not being found)
>
>   
>> Unfortunately, autoreconf is also fairly new, and it doesn't always
>> work.
>>     
>
> yeah, i dont generally trust autoreconf myself ... ive seen it break 
> historically too many times
> -mike
>   
> ------------------------------------------------------------------------
>
> -------------------------------------------------------------------------
> Using Tomcat but need to do more? Need to support web services, security?
> Get stuff done quickly with pre-integrated technology to make your job easier
> Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
> http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
> ------------------------------------------------------------------------
>
> _______________________________________________
> enlightenment-devel mailing list
> enlightenment-devel@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/enlightenment-devel
>   


-- 
Mike Russo
ReadQ Systems, Inc.
(212) 425 3680 x105

Random quote of the last-time-I-ran-bash:
Magically turning people's old scalar contexts into list contexts is a
recipe for several kinds of disaster.
             -- Larry Wall in <199709291631.JAA08648@wall.org>