[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] [PATCH] segv On Desklock Config

Nikolas Arend wrote:
Christopher Michael wrote:
Nikolas Arend wrote:

Hm, the issue does not seem to be completely resolved for me. I still get a segv when trying to change into advanced mode for the Font settings. But this the only one, all other setting dialogs work in basic as well as advanced mode. Might this be related to the bytecode thing being currently discussed in another thread?


Myself and metrics have tried to reproduce this bug using current cvs, but not luck. It works fine for both of us. Can you provide a gdb backtrace? That would help in locating the issue.

Yes, I will do that later after work.

To be sure I recompiled cvs from yesterday evening (CET) and the crash seems to have gone now even for the font settings. Weird, since when updating I normally recompile not only e but all EFL and the rest. So I'm not sure what might have been the problem. Well...

Sorry for the noise,   Nick.