[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] installation wrong permissions



On Fri, 13 Oct 2006 17:23:17 +0200 dAgeCKo <dagecko@free.fr> babbled:

> 
> Executing e17 was fine when launched as root, but when I tried to launch
> it as a default user, that didn't worked.
> 
> I fought a long time before discovering that the installation directories
> and files do not allow other people than the owner to read and execute
> them. In fact, this is wrong for the binaries. But for all the rest,
> mainly what's in share and lib/enlightenment and lib/evas, no permissions
> but for root was allowed.
> 
> Hope that could help you.

i suspect there is something wrong with your umask settings as root or
installation tools or the packages you used. i have never once seen autofoo
installs do this.

> --
> dAgeCKo
> 
> -------------------------------------------------------------------------
> Using Tomcat but need to do more? Need to support web services, security?
> Get stuff done quickly with pre-integrated technology to make your job easier
> Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
> http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
> _______________________________________________
> enlightenment-devel mailing list
> enlightenment-devel@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/enlightenment-devel
> 


-- 
------------- Codito, ergo sum - "I code, therefore I am" --------------
The Rasterman (Carsten Haitzler)    raster@rasterman.com
裸好多
Tokyo, Japan (東京 日本)