[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] E CVS: libs/imlib2 kwo



Michael Jennings wrote:
On Thursday, 07 September 2006, at 17:05:36 (-0400),
Enlightenment CVS wrote:


Remove XFree86-devel requirement causing trouble when using xorg.

-#BuildSuggests: xorg-x11-devel freetype-devel freetype2-devel libungif-devel
-BuildRequires: /usr/bin/freetype-config XFree86-devel /usr/include/gif_lib.h
+#BuildSuggests: XFree86-devel xorg-x11-devel freetype-devel freetype2-devel libungif-devel
+BuildRequires: /usr/bin/freetype-config /usr/include/gif_lib.h


Can you elaborate, kwo?  xorg packages are supposed to provide the
XFree86 equivalents (e.g., xorg-x11-devel Provides: XFree86-devel).
Did that break somewhere?

On FC6 - (xorg 7.1, I think) there is no xorg-x11-devel, and I don't think anything provides XFree86-devel.

/Kim