[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] converting modules to 'new' API



On Thu, 29 Jun 2006 03:16:52 +0000
Hannes Janetzek <jeff@tzi.de> wrote:

> Am Tue, 27 Jun 2006 12:23:47 -0400
> schrieb Mike Russo <miker@readq.com>:
> 
> >     Are there any tips on how to convert 3rd party modules to the
> > 'new' API which eliminates config_menu and icon_file?  I understand
> > I'm supposed to create a module.eap, but what about the config_menu?
> > I'd really like to get eloquence working again, although I know a 
> > gadman->gadcon conversion is still looming anyway, and I can't seem
> > to contact the author. :(
> > 
> 
> Hi,
> I hacked eloquence up a bit. I got it working for my needs, just tested
> with xmms2. The theme selection and some other thins don´t work. 

I hope I'll have the time to convert eloquence to the new API next week.
Sorry for not updating it for such a long time.

Best regards,
Friedrich

Attachment: signature.asc
Description: PGP signature