[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[E-devel] bug report: eap-cache for icons in the menus



Maybe this bug is actually fixed because i use a oldest version of E17, but anyways i report it...

Version of Enlightenment:                         0.16.999.026
Date of the CVS version aprox.:                2006-04-20

I have found this bug trying to add the images (icons) for the sub-menus of "favourite applications", and i have found all the names in "(null)"
I have tried to search the bug deleting possibilities and (at least on this version) is easy to reproduce with only one .eap, this bug not is generated by a bad or old eap-cache file, you can posible to use my .eap of i have used from: http://thanatermesis.org/users/enlightenment/directory.eap
This is the steps from a total clean E configuration:

rm -r .e
mkdir -p .e/e/applications/favorite/Internet
cp directory.eap .e/e/applications/favorite/Internet
echo "Internet" > .e/e/applications/favorite/.order


Well... just launch now e17 and you found the "(null)" name replacing the "Internet" name on the menus...

After play a little for understand the problem, i have used another configuration and added my icons for the menus "one to one", and has worked... in any case, if you use this eap-cache for example, http://thanatermesis.org/users/enlightenment/eap.cache.cfg and copy it to ".e/e/applications/favorite/.eap.cache.cfg", the menu name appears correctly


Thanatermesis