[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[E-devel] fix eutils depends patch




patch fix incorrect depends for eutils build.

Index: apps/e_utils/debian/control
===================================================================
RCS file: /cvsroot/enlightenment/e17/apps/e_utils/debian/control,v
retrieving revision 1.4
diff -u -3 -r1.4 control
--- apps/e_utils/debian/control	23 Sep 2005 20:58:27 -0000	1.4
+++ apps/e_utils/debian/control	24 Apr 2006 07:22:59 -0000
@@ -3,7 +3,7 @@
 Priority: optional
 Maintainer: Blake Barnett <shadoi@soulmachine.net>
 Build-Depends: debhelper (>= 4.0.0)
-Build-Depends: libeet-dev, libengrave-dev, libevas-dev, libecore-dev, libe-dev, libewl-dev, libimlib2-dev, libedje-dev, libepsilon-dev, libesmart-dev, debhelper (>> 4.0.0)
+Build-Depends: libeet-dev, libengrave-dev, libevas-dev, libecore-dev, enlightenment-dev, libewl-dev, libimlib2-dev, libedje-dev, libepsilon-dev, libesmart-dev, debhelper (>> 4.0.0)
 Standards-Version: 3.6.1.0
 
 Package: eutils

-- 
Vlad Alyukov
RT QA Engineer
SWsoft, Inc.