[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] FC5 & anon CVS build of Eterm



On 3/27/06, Laurence Vanek <lvanek@charter.net> wrote:
> got this while attempting to build Eterm:
>
> ===========
> .
> .
> checking for snprintf... yes
> checking for strcasestr... yes
> checking for strcasechr... no
> checking for strcasepbrk... no
> checking for strrev... no
> checking for nl_langinfo... yes
> ./configure: line 22440: syntax error near unexpected token `echo'
> ./configure: line 22440: `echo "$as_me:$LINENO: checking for pow in -lm"
>  >&5'
> ===========
>
> This looks familiar, thought this got fixed some time ago.
>
> I had no problems building libast.

Everybody I know (till now!) using FC5 can't build libast. What' s
your secret? Can you post the src rpm somewhere for download, if you
don' t mind? I want to have a look if there' s something that might
have escaped me.

The thing is an FC4 build of both Eterm and libast works fine in FC5.

--
With kind regards,
Didier.

------------
Yum/apt repository for DR17/EFL: http://sps.nus.edu.sg/~didierbe

Didier F.B Casse
PhD candidate, Singapore Synchrotron Light Source (SSLS)
National University of Singapore.