[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] The new menu generator is ready for testing, again.



On Fri, 10 Mar 2006 23:08:11 +1000
David Seikel <onefang@gmail.com> wrote:

> On Fri, 10 Mar 2006 13:43:45 +0100 Anders Troback
> <enlightenment@troback.com> wrote:
> 
> > I have done some testing...
> > 
> > Box1: Segmentation fault (core dumped)
> > 
> > Box2: Exits just fine and generates gedit-usercustom-1.eap
> > and gedit-usercustom.eap in .e/e/applications/favorite/Generated
> > Menus/Utilities/.order
> > 
> > Box3: Exits, generates zero apps
> > 
> > On all three I have rebuild all from scratch just to be sure. Cvs co
> > approx four hours ago! 
> > 
> > Any clues?
> > 
> > If you need more info just let me know!!!
> 
> Just the obvious.  What are the differences between the boxes?  There
> must be some reason you are getting those mixed results, and you
> haven't told me anything about the differences.

All are running FreeBSD-6, all are build e17 with the same script. Box
1 are a dual core server while box 2 & 3 are PC:s. On box 1 home
folders are mapped over NFS (tested with local filesystem also). Box 1
have more apps installed.

That's about all i can come up with, please ask if there are something
you what to know!!!


\\troback

-- 

============================================
Microsoft is not the answer.
Microsoft is the question.
And 'No' is the answer!
--------------------------------------------
Anders Trobäck
http://www.troback.com