[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] window closing segv gone (was witch 3)



On Tue, 21 Feb 2006 10:10:30 +1300 Jochen Schroeder
<jochen.schroeder@gmail.com> babbled:

> Resent because sent with wrong account:

that's ok :) damn spam... :/

> Hi Carsten et al.,
> 
> sorry for following up on this so late. This is regarding the segv I was
> getting when closing some applications using the menu
> (http://sourceforge.net/mailarchive/message.php?msg_id=13697607). Well
> the weird bd->app disappearing problem I was seeing when running with
> gdb are gone and I don't have any segv anymore either. However I still
> get tons of errors from valgrind. I tested on both an ubuntu breezy and
> a debian testing box. So it seems to be something hardware related for
> me. Anyway just thought I let you guys know.

hmm - valgrind wont be showing hw issues though most likely. what errors are you seeing (i havent done a vlagrind run in a while actually).

> Cheers
> Jochen
> 
> 
> -------------------------------------------------------
> This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
> for problems?  Stop!  Download the new AJAX search engine that makes
> searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
> http://sel.as-us.falkag.net/sel?cmd=lnk&kid=103432&bid=230486&dat=121642
> _______________________________________________
> enlightenment-devel mailing list
> enlightenment-devel@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/enlightenment-devel
> 


-- 
------------- Codito, ergo sum - "I code, therefore I am" --------------
The Rasterman (Carsten Haitzler)    raster@rasterman.com
裸好多
Tokyo, Japan (東京 日本)