[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [E-devel] epdf doesn't build



Where did you install poppler? /usr/local?

On 2/16/06, Hawkwind <Cliff Wade> <hawkwind@gmail.com> wrote:
I have followed the directions in the epdf README file exactly by
checking out poppler and compiling it both ways as mentioned, and yet
epdf still fails with the below message:


checking pkg-config is at least version 0.9.0... yes
checking for POPPLER... ERROR:
The poppler.pc development file was not found in your pkg-config
path. This may mean one of several things
1. You may not have installed the CVS version of poppler (current
  0.5 version).
2. You may not have installed the poppler-devel (or poppler-dev)
  packages.
3. You may have evas installed somewhere not covered by your path.

If this is the case make sure you have the packages installed, AND
that the poppler.pc file is in your pkg-config path (see your
shell's manual page on setting the $PKG_CONFIG_PATH environment variable).
configure: error: Fatal Error: no popppler library detected.

Not sure what else to do since the directions were followed exactly as
the author's README file states.

--
With kind regards,

Cliff Wade
(Hawkwind)
The box said: Requires Windows 98 or better, So I installed Linux!
Registered Linux User #362532
http://seerofsouls.com http://linuxfordummies.org http://urpmi-addmedia.org
IRC Channels (irc.freenode.net): #LFD #Mandriva


-------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
for problems?  Stop!  Download the new AJAX search engine that makes
searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
http://sel.as-us.falkag.net/sel?cmdlnk&kid3432&bid#0486&dat1642
_______________________________________________
enlightenment-devel mailing list
enlightenment-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/enlightenment-devel